<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Meet the Emotional Support Animals of Catawba! &#8211; The Pioneer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Feed" href="https://www.catawbapioneer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Comments Feed" href="https://www.catawbapioneer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Meet the Emotional Support Animals of Catawba! Comments Feed" href="https://www.catawbapioneer.com/meet-the-emotional-support-animals-of-catawba/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catawbapioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catawbapioneer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.catawbapioneer.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.catawbapioneer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.catawbapioneer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='newsgem-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLoto%3A400%2C300%2C300italic%2C400italic%2C900%2C900italic%2C700%2C700italic%7COswald%3A200%2C200i%2C300%2C300i%2C400%2C400i%2C500.500i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.catawbapioneer.com/wp-content/themes/newsgem/css/bootstrap.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsgem-style-css'  href='https://www.catawbapioneer.com/wp-content/themes/newsgem/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsgem-responsive-css'  href='https://www.catawbapioneer.com/wp-content/themes/newsgem/css/responsive.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_carousel-css'  href='https://www.catawbapioneer.com/wp-content/themes/newsgem/css/owl.carousel.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.catawbapioneer.com/wp-content/themes/newsgem/css/animate.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.catawbapioneer.com/wp-content/themes/newsgem/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.catawbapioneer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.catawbapioneer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catawbapioneer.com/wp-json/wp/v2/posts/21457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catawbapioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catawbapioneer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.catawbapioneer.com/meet-the-emotional-support-animals-of-catawba/" />
<link rel='shortlink' href='https://www.catawbapioneer.com/?p=21457' />
<link rel="alternate" type="application/json+oembed" href="https://www.catawbapioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catawbapioneer.com%2Fmeet-the-emotional-support-animals-of-catawba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catawbapioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catawbapioneer.com%2Fmeet-the-emotional-support-animals-of-catawba%2F&#038;format=xml" />
<link rel="pingback" href="https://www.catawbapioneer.com/xmlrpc.php">
<style type="text/css">
body{background-color:#fff;}
</style>
<style type="text/css">
.header{ background:#fff;}
</style>
<style type="text/css">
.logo-title{color:#c50404}
</style>
<style type="text/css">
.img-logo p{color:}
</style>
<link rel="icon" href="https://www.catawbapioneer.com/wp-content/uploads/2017/11/cropped-sq-pioneer-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.catawbapioneer.com/wp-content/uploads/2017/11/cropped-sq-pioneer-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catawbapioneer.com/wp-content/uploads/2017/11/cropped-sq-pioneer-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.catawbapioneer.com/wp-content/uploads/2017/11/cropped-sq-pioneer-270x270.png" />
</head>
<body class="post-template-default single single-post postid-21457 single-format-standard">
<div class="wrapper">
  <header class="header">
    <div class="top-bar">
      <div class="container">
        <div class="row">
           <div class="col-md-8 col-sm-12 col-xs-12">
            <div class="current-news">
               <span>March 26, 2021</span>
               <div id="blinking" class="bracking-news">
                 <ul>
                                                       <li>12:57 am <i class="fa fa-angle-double-right" aria-hidden="true"></i> Meet the Emotional Support Animals of Catawba!</li>
                                      <li>12:52 am <i class="fa fa-angle-double-right" aria-hidden="true"></i> COVID-19 &#038; It’s Effect on Catawba Senior Athletes</li>
                                      <li>6:02 pm <i class="fa fa-angle-double-right" aria-hidden="true"></i> Our Own Shelter Guardians</li>
                                      <li>5:57 pm <i class="fa fa-angle-double-right" aria-hidden="true"></i> The Top 4 in Catawba Athletics</li>
                                      <li>5:46 pm <i class="fa fa-angle-double-right" aria-hidden="true"></i> Catawba’s New and Upcoming Beach Volleyball Program</li>
                                   </ul>
              </div><!--example-->
            </div>
          </div>
          <div class="col-md-4 col-sm-12 col-xs-12">
                     <div class="social">
             <ul>
                                                                                                                                                                                                                              </ul>
            </div><!--close-social-->
          </div>
        </div>
      </div>
    </div><!--top-bar-->
    <div class="main-bar">
      <div class="container">
        <div class="row">
              <div class="col-md-4 col-sm-5 col-xs-12">
            <div class="logo">
              <div class="img-logo">                       <a href="https://www.catawbapioneer.com"><h2 class="logo-title">The Pioneer</h2></a>
                                   <p></p>
           </div>
            </div><!--close-logo-->
          </div>
                     
        </div>
      </div>
    </div><!--main-bar-->
    <div class="navbar">
      <div class="container">
        <nav class="nav">
     <ul id="menu-main-menu" class=""><li id="menu-item-20536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20536"><a href="/">Home</a></li>
<li id="menu-item-20592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20592"><a href="/category/news/">News</a></li>
<li id="menu-item-20585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20585"><a href="https://www.catawbapioneer.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-20584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20584"><a href="https://www.catawbapioneer.com/category/sports/">Sports</a></li>
<li id="menu-item-20590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20590"><a href="https://www.catawbapioneer.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21217"><a href="https://www.catawbapioneer.com/category/academics/">Academics</a></li>
<li id="menu-item-21218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21218"><a href="https://www.catawbapioneer.com/category/media/">Media</a></li>
<li id="menu-item-20495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20495"><a href="https://www.catawbapioneer.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-20494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20494"><a href="https://www.catawbapioneer.com/about/2017-staff/">Meet the Staff</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.catawbapioneer.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-20480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20480"><a href="https://www.catawbapioneer.com/about/staff/">Available Positions</a></li>
</ul>
</li>
</ul> 
          <div class="search">
         <form method="get" id="advanced-searchform" role="search" action="https://www.catawbapioneer.com/">
         <input type="text" name="s" id="s" class="search-input" placeholder="search">
         <span class="search-btn"> <i class="fa fa-search" aria-hidden="true"></i></span>
         </form>
       </div>
        </nav><!--close-nav-->
      </div>
    </div><!--navbar-->
    <div class="navbar fixed">
      <div class="container">
        <nav class="nav">
     <ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20536"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20592"><a href="/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20585"><a href="https://www.catawbapioneer.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20584"><a href="https://www.catawbapioneer.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20590"><a href="https://www.catawbapioneer.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21217"><a href="https://www.catawbapioneer.com/category/academics/">Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21218"><a href="https://www.catawbapioneer.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20495"><a href="https://www.catawbapioneer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20494"><a href="https://www.catawbapioneer.com/about/2017-staff/">Meet the Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.catawbapioneer.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20480"><a href="https://www.catawbapioneer.com/about/staff/">Available Positions</a></li>
</ul>
</li>
</ul> 
          <div class="search">
         <form method="get" id="advanced-searchform" role="search" action="https://www.catawbapioneer.com/">
         <input type="text" name="s" id="s" class="search-input" placeholder="search">
         <span class="search-btn"> <i class="fa fa-search" aria-hidden="true"></i></span>
         </form>
       </div>
        </nav><!--close-nav-->
      </div>
    </div><!--navbar fixed-->
  </header><!--close-header-->  <div class="content">
    <div class="container single_post">
      <div class="row">
        <div class="col-md-8 col-sm-8 col-xs-12">
          <div class="left-bar">
              <div class="entry-post wow fadeInUp">
              <div id="post-21457" class="entry-post wow fadeInUp post-21457 post type-post status-publish format-standard has-post-thumbnail hentry category-fun-stuff category-spotlights category-student-life">
<div class="entry-info">
                  <div class="entry_category"><ul class="post-categories">
	<li><a href="https://www.catawbapioneer.com/category/fun-stuff/" rel="category tag">Fun Stuff</a></li>
	<li><a href="https://www.catawbapioneer.com/category/spotlights/" rel="category tag">Spotlights</a></li>
	<li><a href="https://www.catawbapioneer.com/category/student-life/" rel="category tag">Student Life</a></li></ul></div>
                 <h4 class="entry-title">Meet the Emotional Support Animals of Catawba!</h4>
                   <span class="admin-name"><a href="https://www.catawbapioneer.com/author/jnbrown19/" title="Posts by Jessica Brown" rel="author">Jessica Brown</a> </span><span class="post-date">March 23, 2021</span>
                     <a href="https://www.catawbapioneer.com/meet-the-emotional-support-animals-of-catawba/#respond">
<span class="entry-comment"><i class="fa fa-comments" aria-hidden="true"></i>0 COMMENTS</span>
    </a>
                    </div>
                     <div class="entry-img"><img width="960" height="720" src="https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n-1.jpg 960w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n-1-300x225.jpg 300w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n-1-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></div>
                     <div class="entry-summary">
                       
<p>At Catawba College, we strive to be an inclusive environment and with April 11 being National Pet Day, we thought it would be educational, informative and fun to do a profile on some of the emotional support animals at Catawba.  Courtney Howard, a senior majoring in communication with minors in English and history, along with her dog, and Colby Collins- Peterson, a senior majoring in writing with a minor in art, along with her rabbit, will be the subjects of this spotlight. </p>



<p><strong>Me:</strong> “What is your pet&#8217;s name and breed?”</p>



<p><strong>Courtney:</strong> “My dog is named Ozzie and he&#8217;s an Australian Shepherd.”</p>



<p><strong>Colby: “</strong>My rabbit is named Balthazar. I got the name from a book series/ “Skyrim.” He&#8217;s a Holland/German lop mix, although I am unsure of how much of what he is.”</p>



<p><strong>Me:</strong> “How long have you had it?”</p>



<p><strong>Courtney: “</strong>I have only had him a little over a year, but it feels like he has been a part of my family forever. He was actually a stray and showed up at my house last January one morning when it was freezing cold outside. His story is super interesting to my family and me because we actually found and came in contact with his former owners, but they had no interest in wanting him back and said that they had tried giving him away to several different families. Finding out that no one wanted this sweet boy was this biggest shock to everyone! Anyone who meets him absolutely falls in love with him and sees exactly why I knew he was meant to be with us when we met him. It was the biggest blessing that I never knew I needed.”</p>



<p><strong>Colby:</strong> “I have had him for five years, almost his entire life. I rescued him from a pet store after his previous owners had broken his jaw and returned him.”</p>



<p><strong>Me:</strong> “What does he help you with and how?”</p>



<p><strong>Courtney: “</strong>He helps me in so many ways. I have always struggled with my anxiety, whether it is social or general, and with Ozzie being by my side in class or even out around campus or in my dorm and doing something as simple as laying there and letting me hold his leash in a public setting or touch his head, helps me stay calm. He also helps me a lot if I have a panic attack when I least expect it.”</p>



<p><strong>Colby:</strong>&nbsp; “I have diagnosed anxiety, depression, OCD and trichotillomania. He helps with his presence and understands my ticks and triggers for certain anxiety attacks. He stays near me to keep me focused on him rather than the said issue at hand.”</p>



<p><em>According to the American Kennel Club, what sets emotional support animals apart from service animals or therapy animals, is that they are not trained to complete any specific tasks. They simply comfort their owners with their presence alone</em>, although equally as valid.</p>



<p><strong>Me: “</strong>What is your favorite memory, or memories, of your pet at Catawba?”</p>



<p><strong>Courtney: “</strong>One of my favorite memories with Ozzie living on campus with me is not necessarily in the past yet, but I think that it will always be when he gets to see his favorite professors before class or when we walk to and from class and he sees everyone on campus. He does not know a stranger anymore and everyone greets him with the biggest smile there is.”</p>



<p><strong>Colby:</strong>&nbsp; “My favorite memories here at Catawba were back before there was an animal ban for certain buildings. He would run around the bookstore and have a blast, almost as if he was shopping himself. I also enjoyed bringing him to football games, before the same rule was put into place. He had his own Catawba College shirt he would wear. And of course the walks in his stroller are a favorite.”</p>



<p><strong>Me:</strong> “What do you think is an important point about ESAs that you wish more of the general public understood?”</p>



<p><strong>Courtney:</strong> “I think the most important point about support animals that I wish the general public understood, is that it means the world to me that everyone is so accepting of me bringing a dog with me everywhere I go, so I am sure that other people that need an emotional support dog would feel the same. At first, I was worried that people would think it was weird or strange, but to everybody else, it is just a chance to see their buddy Ozzie. It’s a win-win situation for everyone.”</p>



<p><strong>Colby:</strong> “People have to understand that just because he does not have an official vest on, does not mean he is free to try to pet without permission, much like a service animal.”</p>



<p><strong>Me:</strong> “If you could change anything about Catawba&#8217;s animal accommodation policies, what would it be?”</p>



<p><strong>Courtney:</strong> “Honestly, there isn’t anything about Catawba’s animal accommodation policy that I would change. When I had talked to my doctor about getting Ozzie certified to be an emotional support dog, I found out that I needed to talk to Mr. Daryl Bruner who was so easy to work with and made the process as easy as possible for me. Within a week, we had Ozzie moved in with my roommate Olivia and I. Overall, Oz and I both just want to thank everyone who loves him, and if you ever see him around campus, feel free to say hello to him!”</p>



<p><strong>Colby:</strong> “I would probably change the ability of bringing animals into buildings for specific activities. I completely understand animals not being allowed in the classrooms, dining halls and specific spaces, but I personally would enjoy having the option of bringing my animal to counseling services when I have an appointment. But anywhere else I can understand as to why they are not allowed. Also for move in day when someone moves in by themselves with their animal, they should not give strikes/warnings to people not wanting to leave animals in a hot car/ in the car by themselves.”</p>



<p>Talking to different ESA owners, I noticed a recurring theme, that oftentimes both the pets and the owners save each other. The symbiotic bond between humans and animals is immense and profound. While this pattern is inspiring, it is crucial that we continue to foster a culture of tolerance and understanding in order to optimize the experiences of people like Courtney and Colby, as well as pets like Ozzie and Balthazar.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="960" height="720" src="https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n.jpg" alt="" class="wp-image-21458" srcset="https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n.jpg 960w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n-300x225.jpg 300w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150870035_2853413518232711_9041005035061124531_n-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="960" height="960" src="https://www.catawbapioneer.com/wp-content/uploads/2021/02/150469876_2853413648232698_2595573870419361230_n.jpg" alt="" class="wp-image-21459" srcset="https://www.catawbapioneer.com/wp-content/uploads/2021/02/150469876_2853413648232698_2595573870419361230_n.jpg 960w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150469876_2853413648232698_2595573870419361230_n-300x300.jpg 300w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150469876_2853413648232698_2595573870419361230_n-150x150.jpg 150w, https://www.catawbapioneer.com/wp-content/uploads/2021/02/150469876_2853413648232698_2595573870419361230_n-768x768.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption>Images courtesy of Courtney Howard and Colby Collins &#8211; Peterson</figcaption></figure>



<p></p>
                    <div class="tag">
                      
                   </div> 
                  </div><!--entry-summary-->
                  <div class="pagination wow fadeInUp">
                     
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.catawbapioneer.com/covid-19-its-effect-on-catawba-senior-athletes/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <p>COVID-19 &#038; It’s Effect on Catawba Senior Athletes</p></a></div></div>
	</nav>                  </div><!--pagination-->                  
</div>                     <div class="entry_admin wow fadeInUp">
                    <a href="https://www.catawbapioneer.com/author/jnbrown19/"><img alt='' src='https://secure.gravatar.com/avatar/4412309ff18947b9b3eadea2443e9c95?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4412309ff18947b9b3eadea2443e9c95?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/><span class="admin-name">Jessica Brown</span></a>
                                <div class="social">
             <ul>
                                                                                                                                                                                                                              </ul>
            </div><!--close-social-->
                <p>Jessica Brown is an Integrated Marketing Communications major, English minor, graduating May 2022.</p>
               </div><!--entry_admin-->	
                                            <div class="news-pictures releted-post left-bar-news-pictures wow fadeInUp">
               <h5 class="page-title">RELATED ARTICLES</h5>
               <div class="news-pictures-slider2">
                    <div class="related-posts-wrapper clearfix">                        <div class="entry-post">
                                     <div class="entry-info"><a href="https://www.catawbapioneer.com/its-okay-to-not-be-okay-student-mental-health/"><h4 class="news-title">It&#8217;s Okay To Not Be Okay: Student Mental Health</h4></a></div>
           </div>
                                        <div class="entry-post">
                                     <div class="entry-info"><a href="https://www.catawbapioneer.com/catawbas-most-eligible-spring-2020/"><h4 class="news-title">Catawba’s Most Eligible Spring 2020</h4></a></div>
           </div>
                                        <div class="entry-post">
                                     <div class="entry-info"><a href="https://www.catawbapioneer.com/one-to-look-out-for/"><h4 class="news-title">One to Look Out For</h4></a></div>
           </div>
                </div>					</div>
            </div><!-- .vmag-related-wrapper -->
                        
					 <div class="comment_section wow fadeInUp">
                    <div class="commentsection wow fadeInUp">
      <div class="comment-section wow fadeInUp">
   LEAVE A COMMENT	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meet-the-emotional-support-animals-of-catawba/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.catawbapioneer.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.catawbapioneer.com%2Fmeet-the-emotional-support-animals-of-catawba%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	  </div>
</div>
<!-- .comments-area -->                  </div><!--contact_form-->
				               </div><!--entry-post-->
          </div><!--left-bar-->
        </div><!--col-->
        <div class="col-md-4 col-sm-4 col-xs-12">
           <div class="side-bar">
		<div class="widget_text widget wow fadeInUp"><h6 class="widget-title">Connect with The Pioneer</h6><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="4929979942" data-num="12" data-res="full" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;4929979942&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MjA0NWYwZjc4MzEx.NGFiZDg3MzJiYzJmOGU4NWRhYmY=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;, &quot;useBackup&quot;: &quot;feed&quot;}'><div class="sb_instagram_header sbi_medium" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div> <div class="widget wow fadeInUp"><h6 class="widget-title">Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.catawbapioneer.com/2021/03/'> March 2021 &nbsp;(2)</option>
	<option value='https://www.catawbapioneer.com/2020/04/'> April 2020 &nbsp;(20)</option>
	<option value='https://www.catawbapioneer.com/2020/02/'> February 2020 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='https://www.catawbapioneer.com/2019/10/'> October 2019 &nbsp;(2)</option>
	<option value='https://www.catawbapioneer.com/2019/02/'> February 2019 &nbsp;(16)</option>
	<option value='https://www.catawbapioneer.com/2018/12/'> December 2018 &nbsp;(6)</option>
	<option value='https://www.catawbapioneer.com/2018/10/'> October 2018 &nbsp;(17)</option>
	<option value='https://www.catawbapioneer.com/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='https://www.catawbapioneer.com/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://www.catawbapioneer.com/2017/11/'> November 2017 &nbsp;(14)</option>
	<option value='https://www.catawbapioneer.com/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='https://www.catawbapioneer.com/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://www.catawbapioneer.com/2017/03/'> March 2017 &nbsp;(18)</option>
	<option value='https://www.catawbapioneer.com/2017/02/'> February 2017 &nbsp;(19)</option>
	<option value='https://www.catawbapioneer.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2016/11/'> November 2016 &nbsp;(16)</option>
	<option value='https://www.catawbapioneer.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://www.catawbapioneer.com/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='https://www.catawbapioneer.com/2016/08/'> August 2016 &nbsp;(6)</option>
	<option value='https://www.catawbapioneer.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2016/05/'> May 2016 &nbsp;(2)</option>
	<option value='https://www.catawbapioneer.com/2016/04/'> April 2016 &nbsp;(14)</option>
	<option value='https://www.catawbapioneer.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://www.catawbapioneer.com/2016/02/'> February 2016 &nbsp;(16)</option>
	<option value='https://www.catawbapioneer.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://www.catawbapioneer.com/2015/11/'> November 2015 &nbsp;(16)</option>
	<option value='https://www.catawbapioneer.com/2015/10/'> October 2015 &nbsp;(12)</option>
	<option value='https://www.catawbapioneer.com/2015/09/'> September 2015 &nbsp;(17)</option>
	<option value='https://www.catawbapioneer.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='https://www.catawbapioneer.com/2015/03/'> March 2015 &nbsp;(6)</option>
	<option value='https://www.catawbapioneer.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://www.catawbapioneer.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://www.catawbapioneer.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://www.catawbapioneer.com/2014/11/'> November 2014 &nbsp;(14)</option>
	<option value='https://www.catawbapioneer.com/2014/10/'> October 2014 &nbsp;(20)</option>
	<option value='https://www.catawbapioneer.com/2014/09/'> September 2014 &nbsp;(24)</option>
	<option value='https://www.catawbapioneer.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://www.catawbapioneer.com/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://www.catawbapioneer.com/2014/04/'> April 2014 &nbsp;(12)</option>
	<option value='https://www.catawbapioneer.com/2014/03/'> March 2014 &nbsp;(10)</option>
	<option value='https://www.catawbapioneer.com/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://www.catawbapioneer.com/2014/01/'> January 2014 &nbsp;(10)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>    
            </div><!--side-bar-->          </div><!--col-->
       </div><!--row-->
   </div><!--content-->
   </div>
<footer class="footer wow fadeInUp">
     <div class="container">
       <div class="row">
		 <div class="widget_text col-md-3 col-sm-4 col-xs-12 widget_container"><div class="widget_text footer-widget"><div class="widget_text widget_text"><div class="textwidget custom-html-widget">&nbsp;</div></div></div></div>       </div>
     </div>
   </footer>
         
    <div class="scrollup" style="bottom:0"><i class="fa fa-angle-up"></i></div>
</div><!--close-wrapper-->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.catawbapioneer.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.catawbapioneer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/themes/newsgem/js/bootstrap.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/themes/newsgem/js/wow.js?ver=5.7' id='jquery_wow-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/themes/newsgem/js/vTicker.js?ver=5.7' id='vTicker_js-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/themes/newsgem/js/owl.carousel.js?ver=5.7' id='owl_carousel-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-content/themes/newsgem/js/custom.js?ver=5.7' id='jquery_custom-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catawbapioneer.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>